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Streaming Video Software Manual

Ensure all equipment is set-up properly before beginning any PackCast Production.

SETTING UP THE COMPUTER

 Turn the MacBook Pro on and test your internet connection by launching Safari.

» Go to http://www.PackNetwork.com/packcast to download pertinent files (this is set as the home page).

* Download the master Wirecast file.

« If playing a conference opponent, in the Graphics folder on the desktop delete the away.png file. Select the graphic for
the league opponent and press Command+D to duplicate the graphic. Rename that graphic away.png

« NOTE: The scoreboard graphics are in the graphics folder. If you want to alter/replace those graphics the file names are:
topscoreboard.png, topscoreboard-cut.png and bigscoreboard.png. You can edit the Graphics.psd file in the Graphics folder.

Save the file as a PNG.

* Double-click the Wirecast production file (.wcst) that you just downloaded
Remember that you must drag graphics into the graphics folder BEFORE launching the production file

After the computer has been properly set up, follow these steps (which are broken down further throughout this manu-

al) to produce a successful event:
* Add cameras
» Adjust aspect ratios
» Mute the audio on all cameras
* Activate the broadcast audio
 Set up the scoreboard
» Add scoreboard filters (optional)



ADDING CAMERAS

» Go to the Camera Layer and add all three live video sources to ensure that all cameras are functioning properly.
To add the cameras:
* Select the Cameras Layer from the Master Layers area
¢ Click the Camera+ icon (see below) next to the words “Master Layer”
» Select > Add ADVC-55 Shot
e Click the Camera+ icon, Select > Add ADVC-55 Shot
* Click the Camera+ icon, Select > Add Composite Shot
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ADJUSTING ASPECT RATIOS

* If black bars are present on the top and bottom or sides of any of the cameras in the Cameras Layer, you need to
adjust their aspect ratios.
To adjust aspect ratios:
* Double-click the shot of the camera on the Cameras Layer that you need to adjust
* Click the “Configure Visual Effects” tab (see below)
» Make sure the “Respect Aspect Ratio” box is deselected
* Close the editing window
* Repeat the above steps for all cameras that have black bars present
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MUTING CAMERA AUDIO

* In order to ensure audio from a camera is not being broadcasted, each camera in the Camera Layer needs to be muted
To mute a camera:
» Double-click the shot of the camera on the Cameras Layer that you need to mute
* Click the “Configure Media Settings” tab (see below)
» Make sure the Speaker icon in the lower right corner is muted
* Close the editing window
* Repeat the above steps for all cameras
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ACTIVATING AUDIO

* After setting up the audio equipment according to the diagram, the audio needs to be activated in the broadcast
To active the audio:
* Select the Audio Layer from the Master Layers area
« Click the Camera+ icon (see below) next to the words “Master Layer”
« Select > Add Built-In Input Shot
* Click the “Built-In Input” Icon that has been added to the Audio Layer
* Click “Go” to make the changes live

Master Layers

System DewiC
Add Built-in Microphone Shot” CLICK THE
Add Built-in Input Shot

Add USB 2821 Device Shot

Add ADVC-55 Shot
Add ADVC-110 Shot CLICK THE “BUILT-IN INPUT” ICON

Add FaceTime HD Camera (Built-in) Shot THAT HAS BEEN ADDED TO THE
Add Composite Shot AUDIO LAYER

[ [ I [}
Master Layers. 1 l l
Pipeline \r I1+ .“' bk

Add Pipeline Shot [
Scoreboard @

Add Untitled Scoreboard Shot
Add Untitled Scoreboard Shot

CAMERA+ ICON TO ACCESS THE DROP-DOWN MENU
SELECT “ADD BUILT-IN INPUT SHOT”

Blank Shot Built=in Input




SETTING UP THE SCOREBOARD
* After setting up the scoreboard camera according to the diagram, the game clock needs to be added to the production

To set up the scoreboard:
1) Select the Scoreboards Layer from the Master Layers area
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2) Double-click the appropriate scoreboard shot for the event that you are producing
- the “Top scoreboard” is for sports where you enter in the game score manually, but need a game clock
« typically football, hockey, soccer, lacrosse, field hockey, baseball, softball, etc.
- the “Top cutout” is for sports where you will capture the game score from the scoreboard camera
« typically basketball and volleyball
- NOTE: the “big scoreboard” is for all sports to use during pre-game, halftime, post-game, etc.
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3) Click the “+” button in the lower left of the Editing window to add a source
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4) Select the “Composite” camera, which is the scoreboard camera, connected to the USB device

Setting up the scoreboard, continued >> E



SETTING UP THE SCOREBOARD (CONTINUED)

6) Click the “Configure Visual Effects” tab (see below)
» Make sure the “Respect Aspect Ratio” box is deselected
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7) Click the “Configure Cropping” tab (see below)
» Using the sliders, adjust the cropping attributes to crop around the game clock
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8) After cropping around the game
clock, resize the shot to fit in the scoreboard
bar by holding down the Command Key and
clicking and dragging the video in the Edit-
ing window

9) Once the clock is resized properly,
click and drag the game clock in the Editing
window to fill the space in the top right of
the scoreboard bar

10) Click the “Configure Media Set-
tings” tab (see right)

11) Make sure the Speaker icon in
the lower right corner is muted

NOTE: If no audio is connected to the USB
device, the speaker toggle won’t be active to
mute the sound.
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SETTING UP THE SCOREBOARD (CONTINUED)

12) To edit the text fields on the scoreboard:
« Select the “Top Score” from the list of Sources (see below)
¢ Click the “Configure Title Attributes” tab
» The different lines edit different fields in the scoreboard
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* If the “Top cutout” scoreboard graphic is being used, the visiting team and home team scores both need to be added
to the scoreboard using the same method used to add the game clock (REPEAT STEPS 3-11)

* Close the editing window



ADDING SCOREBOARD FILTERS (OPTIONAL)

* A filter can be added to the Composite video sources in the “Top scoreboard” or “Top cutout” graphics to give a more
desireable look.
To add a filter:
* In the “Scoreboards” layer, double-click the scoreboard you wish to edit
« Select the “Composite” video from the list of Sources (see below)
¢ Click the “Configure Filters” tab
« Click the “+” button to add a Color Control filter
» Move the Saturation slider all the way to the left
« Adjust the Contrast and Brightness sliders to give the Composite camera a crisp black & white look
 Add filters to other Composite sources in the scoreboard editing window
¢ Close the editing window
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MANAGING LOWER THIRD GRAPHICS

The template wirecast file available for download at www.PackNetwork.com/packcast is set with Home, Away and Confer-
ence lower third graphics for use throughout the broadcast. These graphics have live text fields that can edited, dupli-

cated and renamed throughout the event to allow for a more complex and organized broadcast.

Editing a lower third graphic:
« Select the Lower Thirds layer from the Master Layers area (see below)
» Double-click the graphic (home, away or conference) you wish to edit
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« Click the “Configure Title Attributes” tab (see below)
* The first two Lines edit different fields in the lower third
* Close the editing window
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Duplicating a lower third graphic:
« Select the Lower Thirds layer from the Master Layers area
» Press “Command+D”

Renaming a lower third graphic:
« Select the Lower Thirds layer from the Master Layers area
* Press “Command+R”
* Rename the shot
« Click “OK”



CUTTING CAMERAS

The simplest function in Wirecast is perhaps the most important to the production: cutting cameras. The process is

simple, but there are a few good guidelines to always follow:
1) During live action ALWAYS use the Cut transition.

2) The Smooth transition can be used, but typically only during the anthem or when a more artsy look is desired.

3) Less is more. Just because there may be two or three camera angles at the producers disposal doesn’t mean that
they need to be used at all or even often. Incorrectly timed cuts often leave the viewer disoriented and upset. If the cam-
era angle you are cutting to isn’t a worthy shot or the timing isn’t right, then just leave the action on the “wide” camera.

Cutting between cameras:
« Select the Cameras layer from the Master Layers area (see below)
« Select the camera angle you wish to cut to
» This camera angle will appear in the preview window on the left
» When you are ready to make that angle live, simply click “Go” or Command+G
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MANAGING CAMERA SHOTS

As is the case when managing lower third graphics, camera shots can also be edited, duplicated and renamed throughout

the broadcast.

Duplicating a camera shot:
 Select the Cameras layer from the Master Layers area
* Press “Command+D”

Renaming a camera shot:
 Select the Cameras layer from the Master Layers area
* Press “Command+R”
* Rename the shot
« Click “OK”



CREATING/UPLOADING THE ARCHIVE
* Quit out of Wirecast and close other unnecessary windows
* On the desktop, double-click the “RECORDINGS” folder.
» Combine any files from the recently completed game (use copy and paste)
* Delete all unnecessary pre-game, halftime and postgame footage

« Choose File --> File Save As...

» Rename the file using the following naming method SCHOOLCODEsportyearmonthday.mov a few examples are below:

« SFPmbasketball101120.move MONbaseball100429.mov  « QUmlacrosse100503.mov
» Be sure the “Save as a self-contained movie” radio button is selected
* Be sure to save the file to the “RECORDINGS” folder on the desktop
* Once the file has saved, go to the RECORDINGS folder and change the extension of the file from .mov to .f4v

- A pop up window will ask you “Are you sure you want to change the extension from .mov to .f4v?”
- Click “Use .f4v”

» When the file has finished saving, drop the new full archive (.f4v file) onto the DROP ARCHIVE HERE icon on the desktop

* This process may take 10-15 minutes, so be patient and DO NOT UNPLUG THE ETHERNET CABLE

HELPFUL HINTS
« Save and save often
* Always use the Cut transition during live action
* Remind the radio/TV broadcasters that their mics are “live” during breaks
* Remember all cameras on all layers must be muted

In Wirecast...

« Command + G can be used instead of clicking “GO”
* Command + R can be used to rename a shot

* Command + D can be used to duplicate a shot

« Command + S can be used to save the document

In QuickTime 7...

* Command + C can be used to copy the selected video segment

« Command + N can be used to create a new player

*« Command + V can be used to past the previously copied video segment



WEBCAST MANAGER GUIDE
Webcast Manager is the Content Management System used to manage your dot TV website.

Use the steps below at the following times:
» Before the game to start the live webcast
 After the game to indicate the webcast is final
« After the archive is posted to make the archive available

Please note: The login page is located at http://www.yoursite.tv/webcastmanager

Step 1: Log in Step 2: Select “Edit Webcasts” Step 3: Select the team event you are
producing and click “Edit Webcasts”
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